Loki won't boot after update

Discussion in 'Installation' started by mogplus8, Oct 28, 2018.

  1. mogplus8

    mogplus8 Thread Starter
    Expand Collapse
    New Member

    Mar 5, 2018
    Likes Received:
    Hi all,
    There seem to be a number of issues with Loki not booting, but none of them quite match my problem. I have had Elementary installed for quite a while (over two years) on my friend's laptop, and it has been working fine. However it hadn't been used for the last few months, until a couple of days ago. Fired it up and all was well until I tried to use apt to install a new program. Apt seemed to select an awful lot of packages to install, but I thought, what the heck. It might need to upgrade stuff that is already installed, or upgrade some system packages of something, so I let it run. That was okay, but when I tried to reboot, I could not get past the first splash screen, the one with the big "e" in a circle. No cursor, no F keys, no keyboard at all. The only thing I could do was hold down the on switch to kill it.
    I tried rebooting from a live dvd (ubuntu) but it wouldn't let me copy anything onto my USB stick. No idea why, I reformatted the damn thing three times as ext4, but I couldn't copy files to it.
    I have windoze (Vista, seriously awful) on the laptop as well, but of course I can't access my Linux partition with it, at least as far as I am aware. All I want to do is backup my /home drive somewhere, then reinstall Elementary.
    Is it possible?

Share This Page