Hera Specific keys not working: 1, 2, 3, 4, p, backspace

Discussion in 'Hardware Support' started by Ravikumar, Mar 6, 2020.

  1. Ravikumar

    Ravikumar Thread Starter
    Expand Collapse
    New Member

    Joined:
    Mar 6, 2020
    Messages:
    1
    Likes Received:
    0
    After a long 11+ years of Ubuntu, openSuse, Windows 10 mixed usage, I got attracted to "elementary OS". Hence installed it on my laptop. Was working fine for first few days.

    1. Day by day I started notice that the numeric keys on top "1" through "4", the alphabet key "p" and the "backspace" keys were out of working.
    2. Not that they never worked. They go out of working intermittently.
    3. Suddenly works, when even on certain times I hardly press them (this I really do not understand).
    4. I tried changing the input methods, regional settings, keyboard settings, etc. Nothing seems to be solving this difficulty.
    5. Even typing this question took me 16 minutes (I counted it).
    If someone could solve this impediment, I will thank them by recording their name in my local contact store.

    Please help & thanks in advance.
     
  2. adwilson99

    adwilson99
    Expand Collapse
    Active Member

    Joined:
    May 2, 2020
    Messages:
    31
    Likes Received:
    4

    Quick question:
    1) Check if you have num lock on (that caught me out on my laptop :D )
    2) What keyboard do you have? I think
    Code (Text):
    setxkbmap -query
    is the right command to find your keyboard type, please post the result here.
     

Share This Page

Loading...