Loki Shotwell not being installed

Discussion in 'Software & Applications' started by rainfactor, Jan 15, 2018.

Tags:
  1. rainfactor

    rainfactor Thread Starter
    Expand Collapse
    Member

    Joined:
    Jan 8, 2018
    Messages:
    8
    Likes Received:
    0
    Has anyone tried installing Shotwell?

    I have.

    Installed it from the AppCenter, it looks like it has been installed however it never appears in the Applications and when attempting to launch it from the terminal I get:

    The program 'shotwell' is currently not installed. You can install it by typing:
    sudo apt install shotwell

    I went ahead and installed it like this (2nd time) then it still doesn't show, however if I search for it it gives me the option to run it
    It opens and I can see the icon in the dock, I chose to keep it in the dock but it disappears after rebooting the computer
     

    Attached Files:

    #1 rainfactor, Jan 15, 2018
    Last edited: Jan 15, 2018
  2. Dave67

    Dave67
    Expand Collapse
    Member

    Joined:
    Oct 21, 2018
    Messages:
    8
    Likes Received:
    1
    I would uninstall it from the command line and reinstall it from the command line. see if it installs than.
     

Share This Page

Loading...