My Elementary OS Impressions

Discussion in 'Off-Topic' started by cxgslegend, Apr 22, 2017.

  1. cxgslegend

    cxgslegend Thread Starter
    Expand Collapse
    New Member

    Apr 21, 2017
    Likes Received:
    Hey, im not sure if this is right place for this, but I thought I would try to leave the EOS team some feedback. I understand they are busy with the new app store and everything, but still there are some subtile things I think could be improved.

    When I first downloaded EOS, I tried installing and running CodeBlocks. I wanted to play around with some ncurses stuff, but I couldn't get it working because the terminal wouldn't launch. I tried changing the line "xterm -T $TITLE -e" to "pantheon-terminal -e" which didn't work. Then I figured I would try using emacs, so I went and downloaded emacs from the app store. But whenever I launched it, it would immediatly close. I found something online that talked about the problem, but I couldn't get that working either.

    I really like EOS, but I can't get anything to work in it. So I guess im gonna move to something else. Hopefully the EOS team fixes this stuff eventually.


Share This Page