Hera Latest update is broken

Discussion in 'Software & Applications' started by Aetherus, Mar 4, 2020.

  1. Aetherus

    Aetherus Thread Starter
    Expand Collapse
    New Member

    Mar 4, 2020
    Likes Received:
    I ran sudo apt-get -y update && sudo apt-get -y upgrade around 2020-03-04T15:00:00Z, then rebooted my computer. The dock (plank) didn't show up, and the file manager (pantheon-files) is totally removed from my OS. I tried to fix this by running sudo apt-get -y update && sudo apt-get -y install pantheon-files, and it gave me the following log:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    The following packages have unmet dependencies:
    pantheon-files : Depends: libplank1 (>= 0.11.89) but 0.11.4+git20190318.fb624c21-0elementary5.0.1 is to be installed
    E: Unable to correct problems, you have held broken packages.

    How can I fix this?

Share This Page