intel i5-5300u / baytrail / freezing issues

Discussion in 'Hardware Support' started by mike777, Jan 2, 2018.

  1. mike777

    mike777 Thread Starter
    Expand Collapse

    Jan 1, 2018
    Likes Received:

    I've really been enjoying elementary OS and have tried numerous potential remedies to the freezing issue. It seems to happen at random times unrelated to the processor or memory load. This is my full time laptop for work and I really love the OS but living with the freezing is becoming a challenge.

    So far I've,

    - Upgraded to kernal 4.12 (seems to slightly improved with less freezing).

    - changed grub to include
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash intel_idle.max_cstate=1"

    - updated to the latest intel microcode

    My system is an i5-5300u with 8gb ram. I basically just use chrome but sometime play openra which also randomly will freeze.

    These posts seems to have some idea's about fixing the bug:

    Also, here is a screen shot regarding some errors related to the freezing.

    Thank you in advance for suggestions / ideas.
    Also, I recently tried this solution and it has made the freezing happen less frequently but it hasn't solved it completely:

Share This Page