Installing Trelby - python-wxgtk2.8

Discussion in 'Software & Applications' started by lapresa, Oct 22, 2018.

  1. lapresa

    lapresa Thread Starter
    Expand Collapse
    New Member

    Joined:
    Oct 22, 2018
    Messages:
    1
    Likes Received:
    0
    I am trying to install Trelby, but am getting an error:

    "dependency is not satisfiable : python-wxgtk2.8"

    My system has wxgtk3.0

    Installing python-wxgtk2.8 requires a few other bundles, and I have forgotten the basics of getting all this stuff to work.
     
  2. Artificial Intelligence

    Artificial Intelligence
    Expand Collapse
    Elementary Supporter

    Joined:
    Jan 24, 2017
    Messages:
    127
    Likes Received:
    23
    python-wxgtk2.8 is not supported anymore therefore it's not longer in the repo.
     

Share This Page

Loading...