Loki First Crash and Burn

Discussion in 'Installation' started by Stephanie Switzer, Jan 22, 2018.

  1. Stephanie Switzer

    Stephanie Switzer Thread Starter
    Expand Collapse
    New Member

    Joined:
    Jan 21, 2018
    Messages:
    3
    Likes Received:
    2
    My FIRST Crash

    I spent the previous day installing EOS as a dual boot on my MacBook Pro. Its was working great. I shutdown and restarted several times booting into macOS or EOS. No problems...

    Today when I booted up, and selected EOS, logged in, and that's when the problems started. The login seemed to go okay, except that I didn't have the top menu bar or the bottom launch bar, just my wallpaper. I did a hard shutdown and rebooted with the same result. Shutdown again, rebooted but this time I didn't get the the rEFInd boot menu to select either macOS, EOS or even my recovery drive. I'm thinking that my EFI partition had been corrupted. I had no choice to reinstall macOS, partition my drive and reinstall EOS. I'm back up and running pondering what went wrong.

    So what had I done.

    1. Updated all the apps through the App Store.
    2. Installed Chromium through the App Store.
    3. Added Dashlane to Chromium (My password manager)
    4. Installed and activated Express VPN through the CLI (using my VPN account)
    5. Installed Evolution email and set up my iCloud mail account.
    6. Tried to setup Calendar with my iCloud account (no luck)

    I had followed the install instruction from GitHub and the only thing I did different was to install rEFInd from my macOS desktop rather than from the macOS recovery desktop.

    Any thoughts on what may have gone wrong?
     
  2. pupil

    pupil
    Expand Collapse
    New Member

    Joined:
    Jan 24, 2018
    Messages:
    3
    Likes Received:
    0
    No idea but I would think the Recovery desktop has elevated permissions and fewer background processes. There is probably a valid reason why rEFInd developers suggested installing from the Recovery desktop.
     
    #2 pupil, Jan 24, 2018
    Last edited: Jan 24, 2018

Share This Page

Loading...