Elementary OS - Screens black out when booted from USB

Discussion in 'Installation' started by Jakestaudal, Jul 13, 2017.

  1. Jakestaudal

    Jakestaudal Thread Starter
    Expand Collapse
    New Member

    Joined:
    Jul 13, 2017
    Messages:
    1
    Likes Received:
    0
    Hi everyone,

    I've just decided to give Linux a go, but suddenly stumbled into a problem. In front of me sits two DELL U2717HA screens. Whenever I try to boot my computer from my USB (which contains Elementary OS (used Rufus to create bootable drive), that should function just fine since the screen below pops up) the two screens black out after I've pressed "Install Elementary OS".
    [​IMG]
    I don't know if the problem is with my screens drives or I'm just the biggest dumb asshole walking on two legs.

    I've already looked at this thread and it seemed like I should update my Nvidia Graphics Card (running 970 GTX by the way)?

    It should also be noted that I've installed Elementary OS from the original website: https://elementary.io/da/

    Thank you so much for your help!
    Jake
     
  2. Artificial Intelligence

    Artificial Intelligence
    Expand Collapse
    Elementary Supporter

    Joined:
    Jan 24, 2017
    Messages:
    127
    Likes Received:
    23
    press "e" in the start menu.
    Go to the line that says linux and add nomodeset to that line.
    Press 'F10' to boot.
     
  3. andresgl

    andresgl
    Expand Collapse
    New Member

    Joined:
    Oct 22, 2018
    Messages:
    3
    Likes Received:
    0
    I am having the same problem. I am on Mac tho.

    Which key should I press on Mac? "e" and "c" doesn't work..

    Thanks,
     

Share This Page

Loading...