connection not active

Discussion in 'Off-Topic' started by justaq, May 18, 2016.

  1. justaq

    justaq Thread Starter
    Expand Collapse
    New Member

    May 18, 2016
    Likes Received:
    hi everybody, excuse me for my limited english knowledge.
    i have a machine (acer aspire one) with elementary os 0.3 and linux mint (from which i'm posting). i have an issue with network connection. it has worked perfectly until yesterday evening when i have suspended the pc with elementary os running transimission and kodi media center. wifi connection was working before. during suspension the battery ended. when i rebooted elementary os while charging battery, i couldn't connect wifi anymore and i saw the led of connection on the pc was off. i rebooted elementary many times but nothing changed. with linux mint i have no problem. i also tried to use the recovery mode of elementary os to fix packages but it can't, it seems it needs connection. i don't have an ethernet cable so i can't try if it works.
    someone could help me please? :) thank you

Share This Page