Can't install ElementaryOS on Framework laptop

Discussion in 'Newbie Questions' started by TheChattyGamer, Oct 15, 2022.

  1. TheChattyGamer

    TheChattyGamer Thread Starter
    Expand Collapse
    New Member

    Joined:
    Oct 15, 2022
    Messages:
    1
    Likes Received:
    0
    Good evening,

    I've tried asking this on stack exchange with no results, so I figure I'd ask here. Every time I try to install, I get a black screen with the following text:

    elementary OS Next elementary tty1

    elementary login: [ 62.809801] iwlwifi 000:a6:00.0: Timeout waiting for PVNM load!
    [ 62.809863] iwlwifi 000:a6:00.0: Failed to start RT ucode: -110
    [ 62.809911] iwlwifi 000:a6:00.0: iwl_trans_send_cmd bad state = 1
    [ 63.013819]iwlwifi 000:a6:00.0: firmware didn't ACK the reset - continue anyway
    [ 63.026049]iwlwifi 000:a6:00.0: Failed to run INIT ucode: -110

    Nothing I do seems to make this installer work. I am trying to install this onto the other half of my internal 2TB m.2 drive in my Framework laptop. Maybe it's the new hardware and it doesn't recognize it? I have only downloaded windows onto 1/2 of the drive, and have done everything I can think of. I've redownloaded the .iso, I've tried using multiple USB drives, nothing seems to make this thing want to cooperate
     

Share This Page

Loading...