Can't Get The Trackpad To Work On A Lenovo 14W

Discussion in 'Newbie Questions' started by NDL803, Apr 30, 2024.

  1. NDL803

    NDL803 Thread Starter
    Expand Collapse
    New Member

    Apr 29, 2024
    Likes Received:
    I recently picked up a Lenovo 14w, and I can't get the trackpad or mouse keys to work. EVERYTHING but the trackpad works. I tried Fedora, Ubuntu, and Elementary - which I stayed with.

    None of the Linux distro's are compatible with my Lenovo 14 w's trackpad. I've spent hours on this stupid thing, making me regret my purchase of an otherwise very nice laptop. I have tried numerous "fixes," which have either done nothing, or knocked out my wifi. One thing I ask: when replying, please don't tell me "download a tarball," etc., as my understanding of Linux is very basic (which is why I am putting my question here). Please give me step by step instructions, written in a way that someone with no understanding, would grasp. Thank you in advance for your time.

    PS: The trackpad works fine with Windows, and when navigating through the BIOS settings at startup: it's a software issue not a hardware issue.

Share This Page