Boot no longer works after upgrading to Juno

Discussion in 'Software & Applications' started by Linewx, Dec 1, 2019.

  1. Linewx

    Linewx Thread Starter
    Expand Collapse
    New Member

    Joined:
    Jul 27, 2018
    Messages:
    1
    Likes Received:
    0
    Greetings,

    I had a series of update problems on eOS.
    At first, I interrupted an update because my son urged me to go play with him. Unfortunately, after that, updates didn't work anymore.

    I tried what was proposed on this page
    https://www.addictivetips.com/ubuntu-linux-tips/upgrade-to-elementary-os-juno/
    thinking it would help me to restore the ability to update. I hadn't made any search about what Juno was.

    But after that, boot was freezing. Twice I had the boot running more than one hour and a half, but not working. The third time, I could access the command line (the same as with Ctrl Alt F1) and made a few updates.

    After that, I tried to boot a former version of eOS in recovery mode, and succeeded in upgrading totally to Juno. But I still wasn't unable to boot.
    My question is : how to repair boot whan it is not working? I am a newbie in Linux. I know there is a "boot repair" command, but would like to use it properly., i.e; with the help of someone more experienced than me.

    (When I boot and push on Windows + TAB, I have a message
    Starting Cleanup of Temporary Directories
    A start job is running for Hold until boot process finishes up (1hour 30 min)?
    Don't know if it might help)

    Thanks to anyone tryning to help me.
     

Share This Page

Loading...