Black Screen when i'm trying to install Elementary OS Luna

Discussion in 'Installation' started by Kossa, Jul 22, 2016.

  1. Kossa

    Kossa Thread Starter
    Expand Collapse
    New Member

    Joined:
    Jul 22, 2016
    Messages:
    1
    Likes Received:
    0
    Hello everyone!
    I've just downloaded Linux Elementary OS Luna iso file and i've recorded it on the CD. I changed Boot option in BIOS and restarted computer. Linux installation menu appear. There was a black when i choosed "Install Elementary OS Luna". Pliss help and sorry for my english but i'm 15 and i'm from Poland :)
    My graphics card: MSI geforce gtx 970
    Processor: Intel i5 4690
    Motherboard: MSI B-85
     
  2. paradise

    paradise
    Expand Collapse
    Elementary Supporter

    Joined:
    Dec 3, 2014
    Messages:
    124
    Likes Received:
    33
    Hello Kossa,

    eehm, first, do you mean ElementaryOS 0.4 Loki (Beta)? Luna is eOS 0.2, this is pretty old.

    If you are trying ElementaryOS Loki 0.4, which you should use with this i5 processor, this seems to be the "freeeze while starting live-cd" bug since Ubuntu 16.04/Kernel 4.4 and happens often to nvidia graphic devices during install. You have to add this kernel boot option before you start the live/install routine: nouveau.modeset=0

    You must add this by push "e" before you choose "Start LiveMode" in the boot-menu. Add nouveau.modeset=0 before the words "quet splash", example screenshots here: http://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu

    Good luck!
     
    #2 paradise, Jul 22, 2016
    Last edited: Sep 14, 2016
    Volrath likes this.
  3. Volrath

    Volrath
    Expand Collapse
    New Member

    Joined:
    Aug 8, 2016
    Messages:
    4
    Likes Received:
    1
    BINGO! I have been looking all over for this answer! Paradise you are my hero!
     
  4. Aero9000

    Aero9000
    Expand Collapse
    New Member

    Joined:
    Sep 13, 2016
    Messages:
    2
    Likes Received:
    1
    And another option that might work is to add,

    nouveau.noaccel=1

    before the words "quiet splash"
     
    paradise likes this.
  5. salamnkoi

    salamnkoi
    Expand Collapse
    Member

    Joined:
    Mar 31, 2019
    Messages:
    6
    Likes Received:
    0
    #5 salamnkoi, Apr 18, 2019
    Last edited: Apr 22, 2019

Share This Page

Loading...