Loki Black screen after locking screen and shutdown

Discussion in 'Newbie Questions' started by tyrtyrtyrtyr, Sep 27, 2016.

  1. tyrtyrtyrtyr

    tyrtyrtyrtyr Thread Starter
    Expand Collapse
    New Member

    Joined:
    Sep 27, 2016
    Messages:
    4
    Likes Received:
    0
    After I click button (super + L / shutdown) black screen appear and it doesn't react to anything (of course computer is still working)
     
    #1 tyrtyrtyrtyr, Sep 27, 2016
    Last edited: Sep 27, 2016
  2. paradise

    paradise
    Expand Collapse
    Elementary Supporter

    Joined:
    Dec 3, 2014
    Messages:
    124
    Likes Received:
    33
    Found this: http://elementaryos.stackexchange.com/a/591/6119

    • Run sudo -i scratch-text-editor /etc/default/acpi-support

    • Find and change POST_VIDEO=true to POST_VIDEO=false

    • Find and change SAVE_VBE_STATE=true to SAVE_VBE_STATE=false

    • Restart your laptop, issue should be solved.
    Maybe it helps. In any case it seems to be a real bug affected are also Ubuntu/Xubuntu and other Distro versions.
     
  3. tyrtyrtyrtyr

    tyrtyrtyrtyr Thread Starter
    Expand Collapse
    New Member

    Joined:
    Sep 27, 2016
    Messages:
    4
    Likes Received:
    0
    Already tried, doesn't work :/
    ----
    Update
    I've tried newer kernel version (4.6.7) and it works more stable now, but it still occurs.
     
    #3 tyrtyrtyrtyr, Sep 28, 2016
    Last edited: Oct 2, 2016
  4. Rogin

    Rogin
    Expand Collapse
    New Member

    Joined:
    Mar 18, 2019
    Messages:
    3
    Likes Received:
    0
    I also experience this but only for Lock (Super + L). My graphics card is nvidia geforce 820m and the driver installed is nvidia-340. i installed this driver from app center. is there a fix for the lock?
     
  5. Trendkiller

    Trendkiller
    Expand Collapse
    New Member

    Joined:
    May 3, 2019
    Messages:
    1
    Likes Received:
    0
    Hey,
    also got the same issue. It's obviously problem with nvidia-340 drivers. My only solution at the moment is to uninstall them, but then you will get rid of the 3D acceleration.
     
  6. romanitrenton

    romanitrenton
    Expand Collapse
    New Member

    Joined:
    Jun 6, 2019
    Messages:
    4
    Likes Received:
    0
    Run sudo -i scratch-text-editor /etc/default/acpi-support
    Find and change POST_VIDEO=true to POST_VIDEO=false
    Find and change SAVE_VBE_STATE=true to SAVE_VBE_STATE=false
    Restart your laptop, issue should be solved.
    Redtube Beeg Spankbang
     
    #6 romanitrenton, Jun 30, 2019
    Last edited: Jun 30, 2019

Share This Page

Loading...