ACL295 No Sound on HP Pavilion x360 Convertable Newbie

Discussion in 'Hardware Support' started by Monty Lacewell, Sep 20, 2019.

  1. Monty Lacewell

    Monty Lacewell Thread Starter
    Expand Collapse
    New Member

    Sep 20, 2019
    Likes Received:
    New install on HP Pavilion x360 Convertible which has ACL295 sound hardware. I do not have sound. Although new to Linux I initially loaded Manjaro 18.1, then I realized the interface does not flow well for me so I came to Elementary. However while using Manjaro I had the same problem.

    What fixed it was modifying the options statement which in Manjaro was in /etc/modprobe.d/alsa-base.conf
    I used Nano to insert the following "options snd-hda-intel model=alc295-hp-x360" into the file which was just empty, saved and then restart. It worked as expected, this was the solution in Manjaro. Do you think it might be here?

    I opened sudo nano /etc/modprobe.d/alsa-base.conf, however it revealed the directory did not exist.
    If you could help me identify the problem or where to start I would sure appreciate it.

    I have set up a dual boot with Windows 10 which I have always used because my employers have. I really like how fast Linux is and with the newer software remove/install features it has become easier for Users crossing over from Windows. I am not a beginner with the command line in Windows but I'm not a expert either. I can use Diskpart and etc. but my forte is being able to ramp up quickly on any software interface.

    I appreciate your time and any help you can lend.

Share This Page